<!doctype html>
<html class="no-js" lang="en">
<head>
    <title>Bluestone unveils SMSF residential loan | Your Mortgage</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Bluestone unveils SMSF residential loan | Your Mortgage">
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:title" content="Bluestone unveils SMSF residential loan | Your Mortgage"/>
<meta property="og:description" content="The new SMSF loan is aimed towards addressing the needs of an “underserved” market."/>
<meta property="og:url" content="https://www.yourmortgage.com.au/mortgage-news/bluestone-unveils-smsf-residential-loan"/>
<meta property="og:site_name" content="Yourmortgage.com.au"/>
<meta property="og:image" content="https://www.yourmortgage.com.au/dA/06398581ca/articleTeaserImage/SMSF-loan-Bluestone-Home-loans.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The new SMSF loan is aimed towards addressing the needs of an “underserved” market."/>
<meta name="twitter:title" content="Bluestone unveils SMSF residential loan | Your Mortgage"/>
<meta name="twitter:site" content="@yourmortgagecomau"/>
<meta name="twitter:image" content="https://www.yourmortgage.com.au/dA/06398581ca/articleTeaserImage/SMSF-loan-Bluestone-Home-loans.jpg"/>
<meta name="twitter:creator" content="@yourmortgagecomau"/>
<meta name="description" content="The new SMSF residential loan product allows customers to borrow up to $1.5m at 80% LVR.">
<link rel='canonical' href='https://www.yourmortgage.com.au/mortgage-news/bluestone-unveils-smsf-residential-loan'/>
<meta name="robots" content="index, follow" />
<link rel="apple-touch-icon" sizes="192x192" href="/media/assets/android-chrome-192x192.png">
<link href="/media/assets/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link href="/media/assets/favicon.ico" type="image/x-icon" rel="icon"/>
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="stylesheet" href="/application/themes/scss/min/core.css?v=6.7.0">
<script src="/application/js/min/ym-scripts.js?v=6.7.0"></script>
<script src="/application/js/min/gtm.js?v=6.7.0" async></script>

<link href="/angular-builds/6.7.0/assets/min/widget-table.css?v=6.7.0" rel="stylesheet"/>

</head>
<body>
    <div  class="wrapper">
            <nav id="sidebar">
        <div id="dismiss">
            <a aria-controls="navbarNav" aria-expanded="true" aria-label="Toggle navigation"><svg height="44" viewBox="0 0 44 44" width="44" xmlns="http://www.w3.org/2000/svg" fill="none"><path d="m0 0h44v44h-44z"/><g stroke="#fff" stroke-width="2.5"><path d="m11 11 22 22"/><path d="m33 11-22 22"/></g></svg></a>
        </div>
        <ul class="list-unstyled components accordion" id="accordionNav">
            <li class="dropdown-content"><div role="tab" id="heading1" class="accordion-toggle "><span><a class="mb-0 dropbtn sidebar-link mobile-link text" href="/compare-home-loans/">Compare Home Loans</a><a data-bs-toggle="collapse" data-bs-parent="#accordionNav" href="#collapse-panel-1" aria-expanded="true" aria-controls="collapse1" class="collapsed accordion-toggle"></a>  </span></div><div id="collapse-panel-1" class="collapse " role="tabpanel" aria-labelledby="heading1" data-bs-parent="#accordionNav"><div class="subnav-section"><a href="/refinancing-home-loans/" class="sidebar-sub-nav-link ">Refinance home loans</a><a href="/investment-home-loans/" class="sidebar-sub-nav-link ">Investment home loans</a><a href="/smsf-loans" class="sidebar-sub-nav-link ">SMSF loans</a><a href="/first-home-buyer-loans/" class="sidebar-sub-nav-link ">First home buyers</a><a href="/best-home-loans" class="sidebar-sub-nav-link ">Best home loans</a><a href="/construction-loans" class="sidebar-sub-nav-link ">Construction loans</a></div><div class="subnav-section"><a href="/fixed-rate-home-loans" class="sidebar-sub-nav-link ">Fixed rate home loans</a><a href="/variable-rate-home-loans" class="sidebar-sub-nav-link ">Variable-rate home loans</a><a href="/owner-occupied-home-loans" class="sidebar-sub-nav-link ">Owner occupied home loans</a><a href="/current-interest-rates" class="sidebar-sub-nav-link ">RBA Cash Rate</a><a href="/interest-only-home-loans" class="sidebar-sub-nav-link ">Interest only home loans</a><a href="/non-bank-lenders" class="sidebar-sub-nav-link ">Non-bank lenders</a></div></div></li>
            <li class="dropdown-content"><div role="tab" id="heading2" class="accordion-toggle "><span><a class="mb-0 dropbtn sidebar-link mobile-link text" href="/calculators/">Finance Calculators</a><a data-bs-toggle="collapse" data-bs-parent="#accordionNav" href="#collapse-panel-2" aria-expanded="true" aria-controls="collapse2" class="collapsed accordion-toggle"></a>  </span></div><div id="collapse-panel-2" class="collapse " role="tabpanel" aria-labelledby="heading2" data-bs-parent="#accordionNav"><div class="subnav-section"><a href="/calculators/can-i-afford-investment-property" class="sidebar-sub-nav-link ">Can I afford an investment property?</a><a href="/calculators/mortgage-insurance" class="sidebar-sub-nav-link ">Lenders mortgage insurance calculator</a><a href="/calculators/capital-gains-tax" class="sidebar-sub-nav-link ">Capital gains tax calculator</a><a href="/calculators/extra-lump-sum-payment" class="sidebar-sub-nav-link ">Extra & lump sum payment calculator</a><a href="/calculators/home-loan-repayment" class="sidebar-sub-nav-link ">Mortgage repayment calculator</a><a href="/calculators/how-much-can-i-borrow" class="sidebar-sub-nav-link ">Borrowing Power Calculator</a><a href="/calculators/income-tax-calculator" class="sidebar-sub-nav-link ">Income Tax Calculator</a></div><div class="subnav-section"><a href="/calculators/negative-gearing" class="sidebar-sub-nav-link ">Negative gearing calculator</a><a href="/calculators/rent-vs-buy" class="sidebar-sub-nav-link ">Rent or buy comparison</a><a href="/calculators/stamp-duty" class="sidebar-sub-nav-link ">Stamp duty calculator</a><a href="/calculators/split-loan-calculator" class="sidebar-sub-nav-link ">Split loan calculator</a><a href="/calculators/upfront-and-ongoing-costs" class="sidebar-sub-nav-link ">Upfront & ongoing cost calculator</a></div></div></li>
            <li class="dropdown-content"><div role="tab" id="heading3" class="accordion-toggle "><span><a class="mb-0 dropbtn sidebar-link mobile-link text" href="/mortgage-brokers/">Mortgage Brokers</a><a data-bs-toggle="collapse" data-bs-parent="#accordionNav" href="#collapse-panel-3" aria-expanded="true" aria-controls="collapse3" class="collapsed accordion-toggle"></a>  </span></div><div id="collapse-panel-3" class="collapse " role="tabpanel" aria-labelledby="heading3" data-bs-parent="#accordionNav"><div class="subnav-section"><p class="label-header section-title">BROKERS BY CITY</p><a href="/mortgage-brokers/sydney" class="sidebar-sub-nav-link ">Sydney</a><a href="/mortgage-brokers/melbourne" class="sidebar-sub-nav-link ">Melbourne</a><a href="/mortgage-brokers/brisbane" class="sidebar-sub-nav-link ">Brisbane</a><a href="/mortgage-brokers/adelaide" class="sidebar-sub-nav-link ">Adelaide</a><a href="/mortgage-brokers/perth" class="sidebar-sub-nav-link ">Perth</a><a href="/mortgage-brokers/hobart" class="sidebar-sub-nav-link ">Hobart</a><a href="/mortgage-brokers/canberra" class="sidebar-sub-nav-link ">Canberra</a><a href="/mortgage-brokers/darwin" class="sidebar-sub-nav-link ">Darwin</a></div><div class="subnav-section"><p class="label-header section-title">BROKERS BY STATE TERRITORY</p><a href="/mortgage-brokers/nsw/" class="sidebar-sub-nav-link ">New South Wales</a><a href="/mortgage-brokers/vic/" class="sidebar-sub-nav-link ">Victoria</a><a href="/mortgage-brokers/qld/" class="sidebar-sub-nav-link ">Queensland</a><a href="/mortgage-brokers/sa/" class="sidebar-sub-nav-link ">South Australia</a><a href="/mortgage-brokers/wa/" class="sidebar-sub-nav-link ">Western Australia</a><a href="/mortgage-brokers/tas/" class="sidebar-sub-nav-link ">Tasmania</a><a href="/mortgage-brokers/nt/" class="sidebar-sub-nav-link ">Northern Territory</a><a href="/mortgage-brokers/act/" class="sidebar-sub-nav-link ">ACT</a></div></div></li>
            <li class="dropdown-content"><div role="tab" id="heading4" class="accordion-toggle  active "><span><a class="mb-0 dropbtn sidebar-link mobile-link text" href="/mortgage-news/">Mortgage News</a> </span></div><div id="collapse-panel-4" class="collapse " role="tabpanel" aria-labelledby="heading4" data-bs-parent="#accordionNav"></div></li>
        </ul>
    </nav>
                            <div>
            <nav class="nav-mega-menu navbar navbar-expand-lg justify-content-between pt-0 px-3 d-flex">
                <div class="container">
                    <a href="/"><img height="54" alt="yourmortgage.com.au" src="/media/assets/logo.svg" id="logo" loading="lazy"></a>
                    <div class="main-nav-item w-100 justify-content-end">
                        <div class="header-content-container">
                            <ul class="navbar-nav">
                                <li class="nav-item d-flex justify-content-start align-items-end"><div class="dropdown h-100 w-100"><a class="dropbtn nav-link desktop-link" href="/compare-home-loans/">Compare Home Loans</a></div></li>
                                <li class="nav-item d-flex justify-content-start align-items-end"><div class="dropdown h-100 w-100"><a class="dropbtn nav-link desktop-link" href="/calculators/">Finance Calculators</a></div></li>
                                <li class="nav-item d-flex justify-content-start align-items-end"><div class="dropdown h-100 w-100"><a class="dropbtn nav-link desktop-link" href="/mortgage-brokers/">Mortgage Brokers</a></div></li>
                                <li class="nav-item d-flex justify-content-start align-items-end"><div class="dropdown h-100 w-100"><a class="dropbtn nav-link desktop-link" href="/mortgage-news/">Mortgage News</a></div></li>
                            </ul>
                        </div>
                    </div>
                    <div class="h-100 d-flex justify-content-end">
                        <a href="/search-results" class="searchLink"> <svg height="44" viewBox="0 0 44 44" width="44" xmlns="http://www.w3.org/2000/svg" fill="none"><path d="m28 28 6 6" stroke="#2f3d4c" stroke-width="2.5"/><g stroke="#2f3d4c" stroke-width="2.5"><circle cx="20.75" cy="20.75" r="10.75" stroke="none"/><circle cx="20.75" cy="20.75" fill="none" r="9.5"/></g><path d="m0 0h44v44h-44z"/></svg></a>
                        <button id="sidebarCollapse" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation" id="navbarToggler"> <svg height="44" viewBox="0 0 44 44" width="44" xmlns="http://www.w3.org/2000/svg" fill="none"><path d="m0 0h44v44h-44z"/><g stroke="#2f3d4c" stroke-width="2.5"><path d="m8 14h28"/><path d="m8 22h28"/><path d="m8 30h28"/></g></svg></button>
                    </div>
                </div>
                <div id="navbar-subnav" class="navbar-subnav dropdown">
                    <div class="dropdown-content" parent="Compare Home Loans"><div class="menu-section col-3"><a href="/refinancing-home-loans/" class="">Refinance home loans</a><a href="/investment-home-loans/" class="">Investment home loans</a><a href="/smsf-loans" class="">SMSF loans</a><a href="/first-home-buyer-loans/" class="">First home buyers</a><a href="/best-home-loans" class="">Best home loans</a><a href="/construction-loans" class="">Construction loans</a></div><div class="menu-section col-3"><a href="/fixed-rate-home-loans" class="">Fixed rate home loans</a><a href="/variable-rate-home-loans" class="">Variable-rate home loans</a><a href="/owner-occupied-home-loans" class="">Owner occupied home loans</a><a href="/current-interest-rates" class="">RBA Cash Rate</a><a href="/interest-only-home-loans" class="">Interest only home loans</a><a href="/non-bank-lenders" class="">Non-bank lenders</a></div></div>
                    <div class="dropdown-content" parent="Finance Calculators"><div class="menu-section col-3"><a href="/calculators/can-i-afford-investment-property" class="">Can I afford an investment property?</a><a href="/calculators/mortgage-insurance" class="">Lenders mortgage insurance calculator</a><a href="/calculators/capital-gains-tax" class="">Capital gains tax calculator</a><a href="/calculators/extra-lump-sum-payment" class="">Extra & lump sum payment calculator</a><a href="/calculators/home-loan-repayment" class="">Mortgage repayment calculator</a><a href="/calculators/how-much-can-i-borrow" class="">Borrowing Power Calculator</a><a href="/calculators/income-tax-calculator" class="">Income Tax Calculator</a></div><div class="menu-section col-3"><a href="/calculators/negative-gearing" class="">Negative gearing calculator</a><a href="/calculators/rent-vs-buy" class="">Rent or buy comparison</a><a href="/calculators/stamp-duty" class="">Stamp duty calculator</a><a href="/calculators/split-loan-calculator" class="">Split loan calculator</a><a href="/calculators/upfront-and-ongoing-costs" class="">Upfront & ongoing cost calculator</a></div></div>
                    <div class="dropdown-content" parent="Mortgage Brokers"><div class="menu-section col-3"><p class="label-header pl-xl-0">BROKERS BY CITY</p><a href="/mortgage-brokers/sydney" class="">Sydney</a><a href="/mortgage-brokers/melbourne" class="">Melbourne</a><a href="/mortgage-brokers/brisbane" class="">Brisbane</a><a href="/mortgage-brokers/adelaide" class="">Adelaide</a><a href="/mortgage-brokers/perth" class="">Perth</a><a href="/mortgage-brokers/hobart" class="">Hobart</a><a href="/mortgage-brokers/canberra" class="">Canberra</a><a href="/mortgage-brokers/darwin" class="">Darwin</a></div><div class="menu-section col-3"><p class="label-header pl-xl-0">BROKERS BY STATE TERRITORY</p><a href="/mortgage-brokers/nsw/" class="">New South Wales</a><a href="/mortgage-brokers/vic/" class="">Victoria</a><a href="/mortgage-brokers/qld/" class="">Queensland</a><a href="/mortgage-brokers/sa/" class="">South Australia</a><a href="/mortgage-brokers/wa/" class="">Western Australia</a><a href="/mortgage-brokers/tas/" class="">Tasmania</a><a href="/mortgage-brokers/nt/" class="">Northern Territory</a><a href="/mortgage-brokers/act/" class="">ACT</a></div></div>
                </div>
            </nav>
        </div>
                <div class="content article ">
            <div class="container">
                <div class="row">
                    <div class="col-12">
                                            </div>
                </div>
                <div class="row">
                    <div class="col-12 col-lg-8">
                        
            <p id="breadcrumbs">
    <a href="/">Home</a>
    &emsp;<img src="/media/assets/arrow-right-icon.svg" alt="..." loading="lazy"/>&emsp;
                        <a href="/mortgage-news/">Mortgage News</a>
                            &emsp;<img src="/media/assets/arrow-right-icon.svg" alt="..." loading="lazy"/>&emsp;<span class="breadcrumb_last a">Bluestone unveils SMSF residential loan</span>
        </p>                                            <div id="google-ad-top" class="google-ads d-none d-md-block"><p class="text-center"></p><div id='div-gpt-ad-1637542262196-0' class="google-ad-container-side mb-3 mx-auto" style="height:90px; text-align:center;"></div></div>
                                            <article>
    <div class="article-header">
        <h1 class="entry-title">Bluestone unveils SMSF residential loan</h1>
        <div class="d-flex justify-content-between align-items-center">
            <div class="author-info">
                                        <div>
                                                <img src="/dA/25134557a2/gerv-tacadena-bio-photo.jpg" alt="author-avatar" width="70" height="70" loading="lazy" class="author-img"/>
                                                <a href="/author/gerv-tacadena" id="author" title="Posts by Gerv Tacadena" rel="author">Gerv Tacadena</a>
                    </div>
                                        <div class="published">Published <b id="published-date">02 Sep, 2022</b></div>
                    
                    <div class="fc"><b class="article-fact-checked"><a href="/editorial-guidelines"><img src="/media/assets/fact-checked.png" alt="fact checked"/> Fact checked</a></b></div>
                    
                    <div class="share">
                        <a nohref  data-bs-toggle="modal" data-bs-target="#socialShareModal" class="share-modal-link">
                            <img src="/media/assets/share-icon.svg" alt="share icon" class="me-2"/> <span class="d-none d-md-block">Share</span>
                        </a>
                    </div>
            </div>
        </div>
    </div>
    <div class="article-teaser">
        <p>The new SMSF loan is aimed towards addressing the needs of an “underserved” market.</p>
    </div>
    <div class="article-body">
        <p><img class="img-fluid" src="/dA/eaf8485295/SMSF-loan-Bluestone-Home-loans.jpg" alt="SMSF-loan-Bluestone-Home-loans.jpg" loading="lazy" data-field-name="asset" data-inode="eaf84852-95cf-4315-9ff0-ea2e8fcb8bc1" data-identifier="3387be71-6488-4ae1-9d12-88cef66b2c97" data-saveas="SMSF-loan-Bluestone-Home-loans.jpg" /></p>
<p>Bluestone Home Loans has rolled out a new SMSF residential loan product in a bid to meet the needs of what it considers an &ldquo;underserved&rdquo; market of Australians who are taking more control of their superannuation.</p>
<p>Bluestone&rsquo;s SMSF loan allows eligible customers to borrow up to $1.5m at an 80% loan-to-value ratio depending on property location.</p>
<p>To be eligible for the loan, borrowers must have a complying SMSF with a corporate trustee and net assets above $200,000.</p>
<p>The loan will be available for new purchases and refinances and can be under a principal and interest or interest-only repayments.</p>
<p>However, no redraw or offset facilities will be attached to the loan due to compliance risks.</p>
<p>Bluestone Home Loans chief customer officer James Angus said the new SMSF residential product presents an opportunity for brokers as many SMSFs are keen to invest in property to build a substantial income stream for retirement.</p>
<p>&ldquo;We spoke to brokers earlier this year to understand their needs and frustrations regarding SMSF loans,&rdquo; he said.</p>
<p>&ldquo;As a result, we&rsquo;ve designed this product based on three fundamental principles: a focus on compliance, ongoing support to brokers throughout the loan process, and a clear, easy to understand policy.&rdquo;</p>
<p>&mdash;</p>
<p><em>Photo by 89Stocker on Canva</em></p>
        <div data-tf-widget="aszaWXrf" data-tf-iframe-props="title=Your Mortgage Enquiry" data-tf-medium="snippet" data-tf-on-submit="onInlineArticleTypeformSubmit" data-tf-hidden="source=YourMortgage.com.au,trigger=inline-article" style="width:100%;height:480px;" data-tf-disable-auto-focus></div>
<script>function onInlineArticleTypeformSubmit() {trackEngagement("Type your answer here","Send","inline article typeform","d9e531e6-a252-4c84-9e9d-a023594f92cf");}</script>
                <div class="collections">
            <p>Collections:
                        <a href="/tags/smsf" rel="tag">SMSF</a>
                        <a href="/tags/mortgage-news" rel="tag">Mortgage News</a>
                        </p>
        </div>
            </div>
</article>                    </div>
                    <div class="col-12 col-lg-4">
                        <aside class="mt-5 sticky-sidebar">
<div class="sidebar-cta-block-container"><div class="sidebar-cta-block-wrapper top"><label>Compare home loan rates from 3.14%</label><span>Use our comparison tool to find a home loan that best suits your needs.</span><a style="margin-top: 16px" href="/compare-home-loans/" class="sidebar-cta-btn solid" pid="">compare home loans</a></div><div class="sidebar-cta-block-wrapper bottom"><h5 style="text-align: center; margin-top: 24px; margin-bottom: 0;">Buying or refinancing?</h5><p style="text-align: center; width: 100%; margin: 12px auto 16px auto;">Get help from a home loan specialist.</p><a nohref="" class="sidebar-cta-btn outline ym-dlr-click" pid="" name="sidebar cta" label="get help" data-tf-popup="aszaWXrf" data-tf-size="75" data-tf-hidden="source=YourMortgage.com.au,trigger=sidebar-cta"  data-tf-iframe-props="title=Your Mortgage Enquiry" data-tf-medium="snippet" data-tf-hide-headers data-tf-on-submit="onSidebarTypeformSubmit" data-tf-disable-auto-focus>get help</a></div></div>
<script>function onSidebarTypeformSubmit() {trackEngagement("Type your answer here","Send","sidebar cta typeform","8e8f7d0f-9059-4753-91d3-75637b6d42bd");}</script>

<div id="google-ad-side" class="google-ads"><p class="text-center"></p><div id='div-gpt-ad-1637541991945-0' class="google-ad-container-side mb-3 mx-auto" style="height:265px;text-align:center;"></div></div>
<section class="widget quick-links"><div class="list"></div></section>
<br>
</aside>                    </div>
                </div>
            </div>
                        <div class="related-articles">
    <div class="container">
        <div class="row">
            <div class="col-12">
                                                                        <h4>More SMSF</h4>
                                                                                    </div>
        </div>
        <div class="row">
                                                                            <div class="col-12 col-md-6 col-lg-3">
                        <a class="item" href="/investment-home-loans/diy-super-six-steps-to-setting-up-a-smsf">
                            <!--<div class="img-bg" style="background-image:url('/contentAsset/image//fileAsset/filter/Webp/webp_q/50')"></div>-->
                            <div class="img-bg" style="background-image:url('/dA/3caba8764c/fileAsset/filter/Webp/webp_q/50')"></div>
                            
                            <div class="text">
                                                                                                                                                                                                                                                                                <h5>What should I know when setting up an SMSF?</h5>
                                <p>More than one million Aussies have taken control of their own super fu...</p>
                                <p class="date-publish">20 Jun, 2022</p>
                            </div>
                        </a>
                    </div>
                                                                <div class="col-12 col-md-6 col-lg-3">
                        <a class="item" href="/investment-home-loans/starting-your-smsf--beginners-guide-to-smsfs">
                            <!--<div class="img-bg" style="background-image:url('/contentAsset/image//fileAsset/filter/Webp/webp_q/50')"></div>-->
                            <div class="img-bg" style="background-image:url('/dA/e64b03ebbd/fileAsset/filter/Webp/webp_q/50')"></div>
                            
                            <div class="text">
                                                                                                                                                                                                                                                                                <h5>Beginners guide to SMSFs</h5>
                                <p>SMSFs are increasingly becoming popular among Australians who wish to ...</p>
                                <p class="date-publish">28 Mar, 2022</p>
                            </div>
                        </a>
                    </div>
                                                                <div class="col-12 col-md-6 col-lg-3">
                        <a class="item" href="/investment-home-loans/smsf-property-investing-a-sevenstep-guide-to-selfmanaged-super-funds">
                            <!--<div class="img-bg" style="background-image:url('/contentAsset/image//fileAsset/filter/Webp/webp_q/50')"></div>-->
                            <div class="img-bg" style="background-image:url('/dA/d648d1a09f/fileAsset/filter/Webp/webp_q/50')"></div>
                            
                            <div class="text">
                                                                                                                                                                                                                                                                                <h5>Seven-step guide to using SMSF in property investing</h5>
                                <p>One way of breaking into the property investment market is using a sel...</p>
                                <p class="date-publish">25 Mar, 2022</p>
                            </div>
                        </a>
                    </div>
                                    </div>
    </div>
</div>        </div>
        <section class="content_content" id="content_295c83abadd2418cb73673ad8a7f60b5">
<div class="bg-blue"><div class="container"><div class="row align-items-center justify-content-center"><div class="col-12 col-md-5 col-lg-4 text-center"><img src="/media/images/home-page/hp-img-find-right-homeloan.png" loading="lazy" alt="..." class="img-fluid" height="296" style="height: 296px; width: auto;"></div><div class="col-12 col-md-7 offset-lg-1 col-lg-5"><h2 class="text-center text-md-start">Get help finding<br class="d-none d-md-block"> the right home loan</h2><p class="text-center text-md-start">Not sure which type of loan is best for your needs?<br class="d-none d-md-block">Your Mortgage can help you find out.</p><a href="/compare-home-loans/" class="btn btn-filled-darkblue footer-cta" pid="">Compare Home Loans</a><a nohref class="btn btn-bordered-white open-lendi-popup footer-cta ym-dlr-click" pid="" name="footer cta" label="Get help from a home loan specialist" data-tf-popup="aszaWXrf" data-tf-hidden="source=YourMortgage.com.au,trigger=footer-banner-cta" data-tf-size="75" data-tf-iframe-props="title=Your Mortgage Enquiry" data-tf-medium="snippet" data-tf-hide-headers data-tf-on-submit="onFooterTypeformSubmit">Get help from a home loan specialist</a></div></div></div></div>
<script>function onFooterTypeformSubmit() {trackEngagement("Type your answer here","Send","footer cta typeform","295c83ab-add2-418c-b736-73ad8a7f60b5");}</script>
</section>
        <section class="widget newsletter"><div class="container"><div class="row"><div class="col-12"><div class="newsletter-form"><p class="header-text">Get the latest home loan news and rate updates</p><form class="mktoForm" data-formid="1563" data-forminstance="one"></form></div><p class="privacy-policy-text">By subscribing to our newsletter you agree to our <a href="/privacy">Privacy Policy</a></p></div></div></div></section>
                    <div class="container">
    <div class="row" id="footer-menu-container" >
        <div class="col-12 col-md-4 footer-logo-container">
            <img id="footer-logo" src="/media/assets/logo_white.svg" alt="yourmortgage.com.au">
            <p><p>Since 1995 we've been helping Australians learn about home ownership, compare home loans and get help from home loan specialists to find the right home loan for them.</p></p>
            <div class="social-link-container"><a target="blank" href="https://www.facebook.com/YourMortgageAustralia/"><svg width="21" height="21" viewBox="0 0 21 21" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M21 10.4763C21 4.91948 16.5225 0.414795 10.9994 0.414795C5.47619 0.414795 0.998779 4.91948 0.998779 10.4763C0.998779 15.4983 4.65585 19.6608 9.43677 20.4156V13.3847H6.89756V10.4763H9.43677V8.25963C9.43677 5.73796 10.9298 4.34507 13.2141 4.34507C14.3083 4.34507 15.4528 4.54158 15.4528 4.54158V7.01766H14.1917C12.9494 7.01766 12.562 7.79324 12.562 8.58892V10.4763H15.3356L14.8922 13.3847H12.562V20.4156C17.3429 19.6608 21 15.4983 21 10.4763Z" fill="white"/></svg></a><a target="blank" href="https://twitter.com/YourMortgageAU"><svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M6.28251 17.1656C13.8295 17.1656 17.9592 10.9119 17.9592 5.4979C17.9592 5.32196 17.9592 5.14603 17.9512 4.97009C18.7515 4.3943 19.4478 3.66657 20 2.84288C19.2637 3.17076 18.4714 3.38668 17.6391 3.49064C18.4874 2.98682 19.1357 2.17912 19.4478 1.21948C18.6555 1.6913 17.7751 2.02718 16.8387 2.21111C16.0864 1.41141 15.022 0.915588 13.8455 0.915588C11.5806 0.915588 9.7399 2.75491 9.7399 5.01807C9.7399 5.33795 9.77991 5.64984 9.84394 5.95373C6.43457 5.78579 3.40936 4.1464 1.38455 1.66731C1.03241 2.27509 0.832333 2.97883 0.832333 3.73055C0.832333 5.15402 1.56062 6.40956 2.65706 7.14529C1.98479 7.1213 1.35254 6.93736 0.80032 6.63348C0.80032 6.64947 0.80032 6.66546 0.80032 6.68946C0.80032 8.67272 2.21689 10.3361 4.08964 10.712C3.7455 10.8079 3.38535 10.8559 3.0092 10.8559C2.7451 10.8559 2.489 10.8319 2.2409 10.7839C2.7611 12.4153 4.28171 13.5989 6.07443 13.6309C4.66587 14.7345 2.89716 15.3902 0.976391 15.3902C0.64826 15.3902 0.320128 15.3742 0 15.3343C1.80872 16.4858 3.96959 17.1656 6.28251 17.1656Z" fill="white"/></svg></a></div>
        </div>
        <div class="col-12 col-md-8">
            <div class="row" id="footer-menu"><div class="col-12 col-md-3 col-lg-3 footer-menu-category-container"><h3 class="footer-menu-category-title">Your Mortgage</h3><ul><li class="footer-menu-category-link"><a href="/about-us" class="">About Us</a></li><li class="footer-menu-category-link"><a href="/editorial-guidelines" class="">Editorial Guidelines</a></li><li class="footer-menu-category-link"><a href="/advertising" class="">Advertise with us</a></li><li class="footer-menu-category-link"><a href="/contact-us" class="">Contact Us</a></li></ul></div><div class="col-12 col-md-3 col-lg-3 footer-menu-category-container"><h3 class="footer-menu-category-title">Mortgage Comparison</h3><ul><li class="footer-menu-category-link"><a href="/compare-home-loans/" class="">Compare Home Loans</a></li><li class="footer-menu-category-link"><a href="/refinancing-home-loans/" class="">Refinancing Home Loans</a></li><li class="footer-menu-category-link"><a href="/investment-home-loans/" class="">Investment Property Loans</a></li><li class="footer-menu-category-link"><a href="/first-home-buyer-loans/" class="">First Home Buyer Loans</a></li></ul></div><div class="col-12 col-md-3 col-lg-3 footer-menu-category-container"><h3 class="footer-menu-category-title">Calculators</h3><ul><li class="footer-menu-category-link"><a href="/calculators/capital-gains-tax" class="">Capital Gains Tax Calculator</a></li><li class="footer-menu-category-link"><a href="/calculators/mortgage-insurance" class="">LMI Calculator</a></li><li class="footer-menu-category-link"><a href="/calculators/home-loan-repayment" class="">Mortgage Calculator</a></li><li class="footer-menu-category-link"><a href="/calculators/stamp-duty" class="">Stamp Duty Calculator</a></li></ul></div><div class="col-12 col-md-3 col-lg-3 footer-menu-category-container"><h3 class="footer-menu-category-title">Mortgage Brokers</h3><ul><li class="footer-menu-category-link"><a href="/mortgage-brokers/sydney" class="">Sydney</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/melbourne" class="">Melbourne</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/brisbane" class="">Brisbane</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/adelaide" class="">Adelaide</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/perth" class="">Perth</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/hobart" class="">Hobart</a></li></ul></div>            </div>
        </div>
        <div class="footer-crumbs"><a href="https://www.savings.com.au" class="">Savings.com.au</a><a href="https://www.yourinvestmentpropertymag.com.au/" class="">Your Investment Property Mag</a><a href="https://www.infochoice.com.au/" class="">InfoChoice</a><a href="https://performancedrive.com.au/" class="">Performance Drive</a><a href="/privacy" class="">Privacy</a><a href="/terms-of-use" class="">Terms of use</a>        </div>
        <div class="col-12 disclaimer"><p><p>&copy; 2021 Savings.com.au Pty Ltd &middot; AFSL and Australian Credit License Number 515843</p><p id="disclaimer">The entire market was not considered in selecting the above products. Rather, a cut-down portion of the market has been considered. Some providers' products may not be available in all states. To be considered, the product and rate must be clearly published on the product provider's web site. Savings.com.au, yourmortgage.com.au, yourinvestmentpropertymag.com.au, and Performance Drive are part of the Savings Media group. In the interests of full disclosure, the Savings Media Group are associated with the Firstmac Group. Read about how Savings Media Group manages potential <a href="https://www.savings.com.au/conflicts-of-interest" target="_blank" rel="noopener">conflicts of interest</a>, along with <a href="https://www.savings.com.au/how-we-get-paid" target="_blank" rel="noopener">how we get paid</a>.</p><p>Savings.com.au Pty Ltd ACN 161 358 363 operates as an Australian Financial Services Licensee and an Australian Credit Licensee Number 515843. <a href="https://www.savings.com.au/" target="_blank" rel="noopener">Savings.com.au</a> is a general information provider and in giving you general product information, Savings.com.au is not making any suggestion or recommendation about any particular product and all market products may not be considered. If you decide to apply for a credit product listed on <a href="https://www.savings.com.au/" target="_blank" rel="noopener">Savings.com.au</a>, you will deal directly with a credit provider, and not with Savings.com.au. Rates and product information should be confirmed with the relevant credit provider. For more information, read Savings.com.au's <a href="https://www.savings.com.au/financial-services-credit-guide" target="_blank">Financial Services and Credit Guide (FSCG)</a> The information provided constitutes information which is general in nature and has not taken into account any of your personal objectives, financial situation, or needs. <a href="https://www.savings.com.au/" target="_blank" rel="noopener">Savings.com.au</a> may receive a fee for products displayed.</p></p></div>
    </div>
</div>
<section class="sticky-hub-selector-footer" id="STICKYHUB_295c83abadd2418cb73673ad8a7f60b5">
<!-- Scroll Autopop -->
<div data-tf-popup="aszaWXrf" data-tf-open="scroll" data-tf-open-value="50" data-tf-size="75" data-tf-iframe-props="title=YourMortgage" data-tf-medium="snippet" data-tf-hide-headers data-tf-hidden="source=YourMortgage.com.au,trigger=autopop" data-tf-on-ready="onTypeformReady" data-tf-on-submit="onTypeformSubmit"></div>
<!-- Sticky CTA -->
<div class="bubble-container"><a class="bubble ym ym-dlr-click" name="sticky cta footer" label="Need help buying or refinancing?" pid="7f1fd607-a1c4-4b1c-8a35-0fff540453ca" data-tf-popup="aszaWXrf" data-tf-size="75" data-tf-iframe-props="title=YourMortgage" data-tf-medium="snippet" data-tf-hide-headers data-tf-hidden="source=YourMortgage.com.au,trigger=sticky-cta" data-tf-on-ready="onTypeformReady" data-tf-on-submit="onTypeformSubmit"><img src="/media/icons/ym-typeform-icon.svg" class="bubble-image" alt="Mortgage Broker"><div class="bubble-heading">Need help buying or refinancing?</div><div class="bubble-subheading">Get help from a home loan specialist</div></a></div>
<script>function onTypeformReady() {trackEngagement("cta","Need help buying or refinancing?","typeform widget","7f1fd607-a1c4-4b1c-8a35-0fff540453ca","impression");}function onTypeformSubmit() {trackEngagement("Type your answer here","Send","typeform widget","7f1fd607-a1c4-4b1c-8a35-0fff540453ca");}</script>
    <script src="//embed.typeform.com/next/embed.js"></script>
    <div class="container"><sca-sticky-hub-selector id=""></sca-sticky-hub-selector></div>
</section>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/application/vtl/pages/advertisement/google-ad-script.js"></script>
<script src="//app-sn05.marketo.com/js/forms2/js/forms2.min.js?v=6.7.0" defer></script>
<script src="/application/js/min/marketo.js?v=6.7.0" defer></script>
<script src="/angular-builds/6.7.0/angular-table.js?v=6.7.0" async defer></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQKT5G4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "author": [{
                    "@type": "Person",
                    "name": "Gerv Tacadena",
                    "url": "https://www.yourmortgage.com.au/author/gerv-tacadena/"
        }],
        "@type": "Article",
        "headline": "Bluestone unveils SMSF residential loan",
        "image": "https://www.yourmortgage.com.au/dA/06398581ca/fileAsset/filter/Webp/webp_q/50",
        "datePublished": "2022-09-02 11:15:00.0",
        "dateModified": "2022-09-02 13:34:09.316"
    }
</script>

<script>
    window.addEventListener("load", function() {
        var canonicalTag = document.querySelectorAll("[rel=canonical]");
        var canonicalUrl = canonicalTag && canonicalTag.length > 0 ? canonicalTag[0].getAttribute("href") : null;
        var titleTag = document.querySelector('title');
        var titleValue = titleTag && titleTag.innerText ? titleTag.innerText : null;
        var authorTag = document.querySelectorAll("[rel=author]");
        var authorName = authorTag && authorTag.length > 0 ? authorTag[0].innerText : null;
        var metaRobotsTag = document.querySelectorAll("[name=robots]");
        var metaRobotsValue = metaRobotsTag && metaRobotsTag.length > 0 ? metaRobotsTag[0].getAttribute("content") : null;
        var metaDescTag = document.querySelectorAll("[name=description]");
        var metaDescValue = metaDescTag && metaDescTag.length > 0 ? metaDescTag[0].getAttribute("content") : null;
        var metaTitleTag = document.querySelectorAll("[property='og:title']");
        var metaTitleValue = metaTitleTag && metaTitleTag.length > 0 ? metaTitleTag[0].getAttribute("content") : null;
        var shortUrl = window.location.href.split('?')[0];
        var fullUrl = window.location.href;
        var friendlyName = null;
        var dateCreated = null;
        var dateUpdated = null;
        var template = null;
                    friendlyName = 'Bluestone unveils SMSF residential loan'
		                    dateCreated = '2022-09-02 11:15:00.0'
		                    dateUpdated = '2022-09-02 13:34:09.316'
                            template = '59a3d233-9125-4605-8729-656b5ebd3b20'
                dateCreated = dateCreated ? dateCreated : dateUpdated;
        trackPageLevelDataLayer(friendlyName, canonicalUrl, titleValue, fullUrl, shortUrl, 
            dateCreated, dateUpdated, template, authorName, metaRobotsValue, metaTitleValue, metaDescValue);
    });
    function onTableTypeformReady() {trackEngagement("cta", "More details","typeform widget","r7896SqH","click");}
</script>                    <!-- Social Share Modal -->
<div class="modal fade" id="socialShareModal" tabindex="-1" aria-labelledby="socialShareModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <h5 class="modal-title" id="socialShareModalLabel">Share</h5>
        <button type="button" class="btn-close" data-bs-dismiss="modal" aria-label="Close"></button>
      </div>
      <div class="modal-body">
        <div class="d-flex flex-column">
            <a href="mailto:someone@example.com?subject="><img src="/media/assets/envelope-icon.png" alt="mail to"/> Email</a>
            <a nohref class="share-tw"><img src="/media/assets/twitter-icon.png" alt="share to twitter"/> Twitter</a>
            <a nohref class="share-fb"><img src="/media/assets/facebook-icon.png" alt="share to facebook"/> Facebook</a>
            <a nohref class="share-in"><img src="/media/assets/linkedin-icon.png" alt="share to linkedin"/> Linkedin</a>
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-secondary" data-bs-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>    </div>
    <div class="overlay"></div>
</body>
</html>