<!doctype html>
<html class="no-js" lang="en">
<head>
    <title>ANZ, Westpac could join Home Guarantee Scheme | Your Mortgage</title>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="ANZ, Westpac could join Home Guarantee Scheme | Your Mortgage">
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="website"/>
<meta property="og:title" content="ANZ, Westpac could join Home Guarantee Scheme | Your Mortgage"/>
<meta property="og:description" content="The two major banks could potentially join CBA and NAB as major providers of home loans under the deposit scheme."/>
<meta property="og:url" content="https://www.yourmortgage.com.au/mortgage-news/anz-westpac-could-soon-offer-loans-under-the-deposit-scheme"/>
<meta property="og:site_name" content="Yourmortgage.com.au"/>
<meta property="og:image" content="https://www.yourmortgage.com.au/dA/79b1d9cdf2/articleTeaserImage/Bigfourbanks-main.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The two major banks could potentially join CBA and NAB as major providers of home loans under the deposit scheme."/>
<meta name="twitter:title" content="ANZ, Westpac could join Home Guarantee Scheme | Your Mortgage"/>
<meta name="twitter:site" content="@yourmortgagecomau"/>
<meta name="twitter:image" content="https://www.yourmortgage.com.au/dA/79b1d9cdf2/articleTeaserImage/Bigfourbanks-main.jpg"/>
<meta name="twitter:creator" content="@yourmortgagecomau"/>
<meta name="description" content="The two major banks could potentially join CBA and NAB as major providers of home loans under the deposit scheme.">
<link rel='canonical' href='https://www.yourmortgage.com.au/mortgage-news/anz-westpac-could-soon-offer-loans-under-the-deposit-scheme'/>
<meta name="robots" content="index, follow" />
<link rel="apple-touch-icon" sizes="192x192" href="/media/assets/android-chrome-192x192.png">
<link href="/media/assets/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link href="/media/assets/favicon.ico" type="image/x-icon" rel="icon"/>
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="stylesheet" href="/application/themes/scss/min/core.css?v=6.1.0">
<script src="/application/js/min/ym-scripts.js?v=6.1.0"></script>
<script src="/application/js/min/gtm.js?v=6.1.0" async></script>

<link href="/angular-builds/6.1.0/assets/min/widget-table.css?v=6.1.0" rel="stylesheet"/>

</head>
<body>
    <div  class="wrapper">
            <nav id="sidebar">
        <div id="dismiss">
            <a aria-controls="navbarNav" aria-expanded="true" aria-label="Toggle navigation"><svg height="44" viewBox="0 0 44 44" width="44" xmlns="http://www.w3.org/2000/svg" fill="none"><path d="m0 0h44v44h-44z"/><g stroke="#fff" stroke-width="2.5"><path d="m11 11 22 22"/><path d="m33 11-22 22"/></g></svg></a>
        </div>
        <ul class="list-unstyled components accordion" id="accordionNav">
            <li class="dropdown-content"><div role="tab" id="heading1" class="accordion-toggle "><span><a class="mb-0 dropbtn sidebar-link mobile-link text" href="/compare-home-loans/">Compare Home Loans</a><a data-bs-toggle="collapse" data-bs-parent="#accordionNav" href="#collapse-panel-1" aria-expanded="true" aria-controls="collapse1" class="collapsed accordion-toggle"></a>  </span></div><div id="collapse-panel-1" class="collapse " role="tabpanel" aria-labelledby="heading1" data-bs-parent="#accordionNav"><div class="subnav-section"><a href="/refinancing-home-loans/" class="sidebar-sub-nav-link ">Refinance home loans</a><a href="/investment-home-loans/" class="sidebar-sub-nav-link ">Investment home loans</a><a href="/first-home-buyer-loans/" class="sidebar-sub-nav-link ">First home buyers</a><a href="/best-home-loans" class="sidebar-sub-nav-link ">Best home loans</a><a href="/non-bank-lenders" class="sidebar-sub-nav-link ">Non-bank lenders</a></div><div class="subnav-section"><a href="/fixed-rate-home-loans" class="sidebar-sub-nav-link ">Fixed-rate home loans</a><a href="/variable-rate-home-loans" class="sidebar-sub-nav-link ">Variable-rate home loans</a><a href="/owner-occupied-home-loans" class="sidebar-sub-nav-link ">Owner occupied home loans</a><a href="/current-interest-rates" class="sidebar-sub-nav-link ">RBA Cash Rate</a></div></div></li>
            <li class="dropdown-content"><div role="tab" id="heading2" class="accordion-toggle "><span><a class="mb-0 dropbtn sidebar-link mobile-link text" href="/calculators/">Finance Calculators</a><a data-bs-toggle="collapse" data-bs-parent="#accordionNav" href="#collapse-panel-2" aria-expanded="true" aria-controls="collapse2" class="collapsed accordion-toggle"></a>  </span></div><div id="collapse-panel-2" class="collapse " role="tabpanel" aria-labelledby="heading2" data-bs-parent="#accordionNav"><div class="subnav-section"><a href="/calculators/can-i-afford-investment-property" class="sidebar-sub-nav-link ">Can I afford an investment property?</a><a href="/calculators/mortgage-insurance" class="sidebar-sub-nav-link ">Lenders mortgage insurance calculator</a><a href="/calculators/capital-gains-tax" class="sidebar-sub-nav-link ">Capital gains tax calculator</a><a href="/calculators/extra-lump-sum-payment" class="sidebar-sub-nav-link ">Extra & lump sum payment calculator</a><a href="/calculators/home-loan-repayment" class="sidebar-sub-nav-link ">Mortgage repayment calculator</a><a href="/calculators/how-much-can-i-borrow" class="sidebar-sub-nav-link ">Borrowing Power Calculator</a><a href="/calculators/income-tax-calculator" class="sidebar-sub-nav-link ">Income Tax Calculator</a></div><div class="subnav-section"><a href="/calculators/negative-gearing" class="sidebar-sub-nav-link ">Negative gearing calculator</a><a href="/calculators/rent-vs-buy" class="sidebar-sub-nav-link ">Rent or buy comparison</a><a href="/calculators/stamp-duty" class="sidebar-sub-nav-link ">Stamp duty calculator</a><a href="/calculators/split-loan-calculator" class="sidebar-sub-nav-link ">Split loan calculator</a><a href="/calculators/upfront-and-ongoing-costs" class="sidebar-sub-nav-link ">Upfront & ongoing cost calculator</a></div></div></li>
            <li class="dropdown-content"><div role="tab" id="heading3" class="accordion-toggle "><span><a class="mb-0 dropbtn sidebar-link mobile-link text" href="/mortgage-brokers/">Mortgage Brokers</a><a data-bs-toggle="collapse" data-bs-parent="#accordionNav" href="#collapse-panel-3" aria-expanded="true" aria-controls="collapse3" class="collapsed accordion-toggle"></a>  </span></div><div id="collapse-panel-3" class="collapse " role="tabpanel" aria-labelledby="heading3" data-bs-parent="#accordionNav"><div class="subnav-section"><p class="label-header section-title">BROKERS BY CITY</p><a href="/mortgage-brokers/sydney" class="sidebar-sub-nav-link ">Sydney</a><a href="/mortgage-brokers/melbourne" class="sidebar-sub-nav-link ">Melbourne</a><a href="/mortgage-brokers/brisbane" class="sidebar-sub-nav-link ">Brisbane</a><a href="/mortgage-brokers/adelaide" class="sidebar-sub-nav-link ">Adelaide</a><a href="/mortgage-brokers/perth" class="sidebar-sub-nav-link ">Perth</a><a href="/mortgage-brokers/hobart" class="sidebar-sub-nav-link ">Hobart</a><a href="/mortgage-brokers/canberra" class="sidebar-sub-nav-link ">Canberra</a><a href="/mortgage-brokers/darwin" class="sidebar-sub-nav-link ">Darwin</a></div><div class="subnav-section"><p class="label-header section-title">BROKERS BY STATE TERRITORY</p><a href="/mortgage-brokers/nsw/" class="sidebar-sub-nav-link ">New South Wales</a><a href="/mortgage-brokers/vic/" class="sidebar-sub-nav-link ">Victoria</a><a href="/mortgage-brokers/qld/" class="sidebar-sub-nav-link ">Queensland</a><a href="/mortgage-brokers/sa/" class="sidebar-sub-nav-link ">South Australia</a><a href="/mortgage-brokers/wa/" class="sidebar-sub-nav-link ">Western Australia</a><a href="/mortgage-brokers/tas/" class="sidebar-sub-nav-link ">Tasmania</a><a href="/mortgage-brokers/nt/" class="sidebar-sub-nav-link ">Northern Territory</a><a href="/mortgage-brokers/act/" class="sidebar-sub-nav-link ">ACT</a></div></div></li>
            <li class="dropdown-content"><div role="tab" id="heading4" class="accordion-toggle  active "><span><a class="mb-0 dropbtn sidebar-link mobile-link text" href="/mortgage-news/">Mortgage News</a> </span></div><div id="collapse-panel-4" class="collapse " role="tabpanel" aria-labelledby="heading4" data-bs-parent="#accordionNav"></div></li>
        </ul>
    </nav>
                            <div>
            <nav class="nav-mega-menu navbar navbar-expand-lg justify-content-between pt-0 px-3 d-flex">
                <div class="container">
                    <a href="/"><img height="54" alt="yourmortgage.com.au" src="/media/assets/logo.svg" id="logo" loading="lazy"></a>
                    <div class="main-nav-item w-100 justify-content-end">
                        <div class="header-content-container">
                            <ul class="navbar-nav">
                                <li class="nav-item d-flex justify-content-start align-items-end"><div class="dropdown h-100 w-100"><a class="dropbtn nav-link desktop-link" href="/compare-home-loans/">Compare Home Loans</a></div></li>
                                <li class="nav-item d-flex justify-content-start align-items-end"><div class="dropdown h-100 w-100"><a class="dropbtn nav-link desktop-link" href="/calculators/">Finance Calculators</a></div></li>
                                <li class="nav-item d-flex justify-content-start align-items-end"><div class="dropdown h-100 w-100"><a class="dropbtn nav-link desktop-link" href="/mortgage-brokers/">Mortgage Brokers</a></div></li>
                                <li class="nav-item d-flex justify-content-start align-items-end"><div class="dropdown h-100 w-100"><a class="dropbtn nav-link desktop-link" href="/mortgage-news/">Mortgage News</a></div></li>
                            </ul>
                        </div>
                    </div>
                    <div class="h-100 d-flex justify-content-end">
                        <a href="/search-results" class="searchLink"> <svg height="44" viewBox="0 0 44 44" width="44" xmlns="http://www.w3.org/2000/svg" fill="none"><path d="m28 28 6 6" stroke="#2f3d4c" stroke-width="2.5"/><g stroke="#2f3d4c" stroke-width="2.5"><circle cx="20.75" cy="20.75" r="10.75" stroke="none"/><circle cx="20.75" cy="20.75" fill="none" r="9.5"/></g><path d="m0 0h44v44h-44z"/></svg></a>
                        <button id="sidebarCollapse" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation" id="navbarToggler"> <svg height="44" viewBox="0 0 44 44" width="44" xmlns="http://www.w3.org/2000/svg" fill="none"><path d="m0 0h44v44h-44z"/><g stroke="#2f3d4c" stroke-width="2.5"><path d="m8 14h28"/><path d="m8 22h28"/><path d="m8 30h28"/></g></svg></button>
                    </div>
                </div>
                <div id="navbar-subnav" class="navbar-subnav dropdown">
                    <div class="dropdown-content" parent="Compare Home Loans"><div class="menu-section col-3"><a href="/refinancing-home-loans/" class="">Refinance home loans</a><a href="/investment-home-loans/" class="">Investment home loans</a><a href="/first-home-buyer-loans/" class="">First home buyers</a><a href="/best-home-loans" class="">Best home loans</a><a href="/non-bank-lenders" class="">Non-bank lenders</a></div><div class="menu-section col-3"><a href="/fixed-rate-home-loans" class="">Fixed-rate home loans</a><a href="/variable-rate-home-loans" class="">Variable-rate home loans</a><a href="/owner-occupied-home-loans" class="">Owner occupied home loans</a><a href="/current-interest-rates" class="">RBA Cash Rate</a></div></div>
                    <div class="dropdown-content" parent="Finance Calculators"><div class="menu-section col-3"><a href="/calculators/can-i-afford-investment-property" class="">Can I afford an investment property?</a><a href="/calculators/mortgage-insurance" class="">Lenders mortgage insurance calculator</a><a href="/calculators/capital-gains-tax" class="">Capital gains tax calculator</a><a href="/calculators/extra-lump-sum-payment" class="">Extra & lump sum payment calculator</a><a href="/calculators/home-loan-repayment" class="">Mortgage repayment calculator</a><a href="/calculators/how-much-can-i-borrow" class="">Borrowing Power Calculator</a><a href="/calculators/income-tax-calculator" class="">Income Tax Calculator</a></div><div class="menu-section col-3"><a href="/calculators/negative-gearing" class="">Negative gearing calculator</a><a href="/calculators/rent-vs-buy" class="">Rent or buy comparison</a><a href="/calculators/stamp-duty" class="">Stamp duty calculator</a><a href="/calculators/split-loan-calculator" class="">Split loan calculator</a><a href="/calculators/upfront-and-ongoing-costs" class="">Upfront & ongoing cost calculator</a></div></div>
                    <div class="dropdown-content" parent="Mortgage Brokers"><div class="menu-section col-3"><p class="label-header pl-xl-0">BROKERS BY CITY</p><a href="/mortgage-brokers/sydney" class="">Sydney</a><a href="/mortgage-brokers/melbourne" class="">Melbourne</a><a href="/mortgage-brokers/brisbane" class="">Brisbane</a><a href="/mortgage-brokers/adelaide" class="">Adelaide</a><a href="/mortgage-brokers/perth" class="">Perth</a><a href="/mortgage-brokers/hobart" class="">Hobart</a><a href="/mortgage-brokers/canberra" class="">Canberra</a><a href="/mortgage-brokers/darwin" class="">Darwin</a></div><div class="menu-section col-3"><p class="label-header pl-xl-0">BROKERS BY STATE TERRITORY</p><a href="/mortgage-brokers/nsw/" class="">New South Wales</a><a href="/mortgage-brokers/vic/" class="">Victoria</a><a href="/mortgage-brokers/qld/" class="">Queensland</a><a href="/mortgage-brokers/sa/" class="">South Australia</a><a href="/mortgage-brokers/wa/" class="">Western Australia</a><a href="/mortgage-brokers/tas/" class="">Tasmania</a><a href="/mortgage-brokers/nt/" class="">Northern Territory</a><a href="/mortgage-brokers/act/" class="">ACT</a></div></div>
                </div>
            </nav>
        </div>
                <div class="content article ">
            <div class="container">
                <div class="row">
                    <div class="col-12">
                                            </div>
                </div>
                <div class="row">
                    <div class="col-12 col-lg-8">
                        
            <p id="breadcrumbs">
    <a href="/">Home</a>
    &emsp;<img src="/media/assets/arrow-right-icon.svg" alt="..." loading="lazy"/>&emsp;
                        <a href="/mortgage-news/">Mortgage News</a>
                            &emsp;<img src="/media/assets/arrow-right-icon.svg" alt="..." loading="lazy"/>&emsp;<span class="breadcrumb_last a">ANZ, Westpac could soon offer loans under the Home Guarantee Scheme</span>
        </p>                        <div id="google-ad-top" class="google-ads d-none d-md-block"><p class="text-center"></p><div id='div-gpt-ad-1637542262196-0' class="google-ad-container-side mb-3 mx-auto" style="height:90px; text-align:center;"></div></div>
                        <article>
    <div class="article-header">
        <h1 class="entry-title">ANZ, Westpac could soon offer loans under the Home Guarantee Scheme</h1>
        <div class="d-flex justify-content-between align-items-center">
            <div class="author-info">
                                        <div>
                                                <img src="/dA/25134557a2/gerv-tacadena-bio-photo.jpg" alt="author-avatar" width="70" height="70" loading="lazy" class="author-img"/>
                                                <a href="/author/gerv-tacadena" id="author" title="Posts by Gerv Tacadena" rel="author">Gerv Tacadena</a>
                    </div>
                                        <div class="published">Published <b id="published-date">25 Jul, 2022</b></div>
                    
                    <div class="fc"><b class="article-fact-checked"><a href="/editorial-guidelines"><img src="/media/assets/fact-checked.png" alt="fact checked"/> Fact checked</a></b></div>
                    
                    <div class="share">
                        <a nohref  data-bs-toggle="modal" data-bs-target="#socialShareModal" class="share-modal-link">
                            <img src="/media/assets/share-icon.svg" alt="share icon" class="me-2"/> <span class="d-none d-md-block">Share</span>
                        </a>
                    </div>
            </div>
        </div>
    </div>
    <div class="article-teaser">
        <p>The two major banks could potentially join CBA and NAB as major providers of home loans under the deposit scheme.</p>
    </div>
    <div class="article-body">
        <p><img class="img-fluid" src="/dA/e7c67c89ed/Bigfourbanks-main.jpg" alt="Bigfourbanks-main.jpg" loading="lazy" data-field-name="asset" data-inode="e7c67c89-edb4-42dc-b645-a6f73c6d02dd" data-identifier="ac159e40-1296-47ce-9328-39d5e82cab46" data-saveas="Bigfourbanks-main.jpg" /></p>
<p>Another major bank could soon join CBA and NAB in offering home loans for Australians eligible for the Home Guarantee Scheme (HGS).</p>
<p>The National Housing Finance and Investment Corporation (NHFIC) has commenced a request for proposal (RFP) process which opens the door for either ANZ or Westpac to join the major bank lender panel of the HGS.</p>
<p>The recent amendments to NHFIC&rsquo;s Investment Mandate removed the two-major-bank limit, which allowed for the RFP process to commence.</p>
<p>The scheme, which comprised the First Home Guarantee (FHBG) &mdash; previously known as the First Home Loan Deposit Scheme &mdash; and the Family Home Guarantee (FHG), is currently available to homebuyers through CBA, NAB, and 30 non-major lenders.</p>
<p>The RFP closes on 12 August 2022 and the decision to appoint any new lenders to the panel is expected in early September.</p>
<p>New additions to the lender panel will be able to offer the scheme from 30 September 2022.</p>
<p>The NHFIC recently appointed five new lenders joining the non-major panel: Credit Union SA, Illawarra Credit Union, IMB Bank, Newcastle Permanent Building Society, and Unity Bank.</p>
<p>Here&rsquo;s a list of the current members of the HGS lender panel.</p>
<ol>
<li>Australian Military Bank</li>
<li>Australian Mutual Bank</li>
<li>Auswide Bank</li>
<li>Bank Australia</li>
<li>Bank First</li>
<li>Bank of Heritage Isle</li>
<li>Bank of Us</li>
<li>bcu</li>
<li>Bendigo Bank</li>
<li>Beyond Bank Australia</li>
<li>Border Bank</li>
<li>Community First</li>
<li>Credit Union SA</li>
<li>Defence Bank</li>
<li>Firefighters Mutual Bank</li>
<li>G&amp;C Mutual Bank</li>
<li>Gateway Bank</li>
<li>Great Southern Bank</li>
<li>Health Professionals Bank</li>
<li>Indigenous Business Australia</li>
<li>Illawarra Credit Union</li>
<li>IMB Ltd (trading as IMB bank)</li>
<li>Mortgageport</li>
<li>MyState Bank</li>
<li>Newcastle Permanent Building Society</li>
<li>P&amp;N Bank</li>
<li>People's Choice</li>
<li>Police Bank</li>
<li>Q Bank</li>
<li>Queensland Country Bank</li>
<li>Regional Australia Bank</li>
<li>Teachers Mutual Bank</li>
<li>The Mutual Bank</li>
<li>UniBank</li>
<li>Unity Bank Limited</li>
<li>WAW</li>
</ol>
<h2>Double places for first-home buyers</h2>
<p>The NHFIC eyes doubling the number of available places for the scheme to up to 50,000 for the 2022-2023 financial year, which will include 10,000 places in the Regional First Home Buyer Support Scheme.</p>
<p>The First Home Guarantee&rsquo;s available places will now by 35,000 per financial year, up from the previous annual allocation of 10,000.</p>
<p>Meanwhile, the Family Home Guarantee will have an annual allocation of 5,000 places from 1 July 2022 until 30 June 2025.</p>
<p>The NHFIC also announced <a href="https://www.yourmortgage.com.au/mortgage-news/more-places-available-for-home-guarantee-scheme">new price caps for the properties eligible for the scheme</a>.</p>
                <div class="collections">
            <p>Collections:
                        <a href="/tags/mortgage-news" rel="tag">Mortgage News</a>
                        </p>
        </div>
            </div>
</article>                    </div>
                    <div class="col-12 col-lg-4">
                        <aside class="mt-5 sticky-sidebar">
    
<div class="sidebar-cta-block-container"><div class="sidebar-cta-block-wrapper top"><label>Compare home loan rates from 3.1%</label><span>Use our comparison tool to find a home loan that best suits your needs.</span><div class="img-wrapper"><img src="https://www.yourmortgage.com.au/media/assets/sidebar-cta-table.svg" loading="lazy" height="102" width="256"></div><a href="/compare-home-loans/" class="sidebar-cta-btn solid" pid="">compare home loans</a></div><div class="sidebar-cta-block-wrapper bottom"><p><a nohref>Need help?</a> Get all your questions answered by a Lendi home loan expert.</p><a nohref="" data-bs-toggle="modal" data-bs-target="#lendiModal" class="sidebar-cta-btn outline" pid="">get help</a></div></div>

<div id="google-ad-side" class="google-ads"><p class="text-center"></p><div id='div-gpt-ad-1637541991945-0' class="google-ad-container-side mb-3 mx-auto" style="height:265px;text-align:center;"></div></div>
<section class="widget quick-links"><div class="list"></div></section>
<br>
</aside>                    </div>
                </div>
            </div>
                    <div class="related-articles">
    <div class="container">
        <div class="row">
            <div class="col-12">
                                                                        <h4>More Mortgage News</h4>
                                                </div>
        </div>
        <div class="row">
                                                                            <div class="col-12 col-md-6 col-lg-3">
                        <a class="item" href="/mortgage-news/first-home-buyers-bear-heavier-housing-costs-despite-higher-incomes">
                            <!--<div class="img-bg" style="background-image:url('/contentAsset/image//fileAsset/filter/Webp/webp_q/50')"></div>-->
                            <div class="img-bg" style="background-image:url('/dA/f706b2dcee/fileAsset/filter/Webp/webp_q/50')"></div>
                            
                            <div class="text">
                                                                                                                                                                                                                                                                                <h5>First-home buyers bear heavier housing costs despite higher incomes</h5>
                                <p>First-home buyers have relatively higher incomes than other buyers.</p>
                                <p class="date-publish">22 Jul, 2022</p>
                            </div>
                        </a>
                    </div>
                                                                <div class="col-12 col-md-6 col-lg-3">
                        <a class="item" href="/mortgage-news/rising-rates-starting-to-dampen-residential-sales-in-eastern-states">
                            <!--<div class="img-bg" style="background-image:url('/contentAsset/image//fileAsset/filter/Webp/webp_q/50')"></div>-->
                            <div class="img-bg" style="background-image:url('/dA/a0bd8ed246/fileAsset/filter/Webp/webp_q/50')"></div>
                            
                            <div class="text">
                                                                                                                                                                                                                                                                                <h5>Rising rates starting to dampen residential sales in eastern states</h5>
                                <p>Declines in sales values and volumes were apparent during the second h...</p>
                                <p class="date-publish">21 Jul, 2022</p>
                            </div>
                        </a>
                    </div>
                                                                <div class="col-12 col-md-6 col-lg-3">
                        <a class="item" href="/mortgage-news/up-rolls-out-home-loan-product">
                            <!--<div class="img-bg" style="background-image:url('/contentAsset/image//fileAsset/filter/Webp/webp_q/50')"></div>-->
                            <div class="img-bg" style="background-image:url('/dA/40eaf8da8c/fileAsset/filter/Webp/webp_q/50')"></div>
                            
                            <div class="text">
                                                                                                                                                                                                                                                                                <h5>Up’s home loan takes off, now accepting refinancers</h5>
                                <p>One of the main selling points is the free offset accounts and redraws...</p>
                                <p class="date-publish">20 Jul, 2022</p>
                            </div>
                        </a>
                    </div>
                                                                <div class="col-12 col-md-6 col-lg-3">
                        <a class="item" href="/mortgage-news/repayments-likely-to-soar-by-45-among-fixed-rate-borrowers">
                            <!--<div class="img-bg" style="background-image:url('/contentAsset/image//fileAsset/filter/Webp/webp_q/50')"></div>-->
                            <div class="img-bg" style="background-image:url('/dA/a03128a2d3/fileAsset/filter/Webp/webp_q/50')"></div>
                            
                            <div class="text">
                                                                                                                                                                                                                                                                                <h5>Repayments likely to soar by 45% among fixed-rate borrowers</h5>
                                <p>The RBA deputy governor, however, believes that households are in a “f...</p>
                                <p class="date-publish">19 Jul, 2022</p>
                            </div>
                        </a>
                    </div>
                                    </div>
    </div>
</div>        </div>
        <section class="content_content" id="content_295c83abadd2418cb73673ad8a7f60b5">
<div class="bg-blue"><div class="container"><div class="row align-items-center justify-content-center"><div class="col-12 col-md-5 col-lg-4 text-center"><img src="/media/images/home-page/hp-img-find-right-homeloan.png" loading="lazy" alt="..." class="img-fluid" height="296" style="height: 296px; width: auto;"></div><div class="col-12 col-md-7 offset-lg-1 col-lg-5"><h2 class="text-center text-md-start">Get help finding<br class="d-none d-md-block"> the right home loan</h2><p class="text-center text-md-start">Not sure which type of loan is best for your needs?<br class="d-none d-md-block">Your Mortgage can help you find out.</p><a href="/compare-home-loans/" class="btn btn-filled-darkblue footer-cta" pid="">Compare Home Loans</a><a nohref class="btn btn-bordered-white open-lendi-popup footer-cta" pid="">Get help from a Lendi expert</a></div></div></div></div>
</section>
        <section class="widget newsletter"><div class="container"><div class="row"><div class="col-12"><div class="newsletter-form"><p class="header-text">Get the latest home loan news and rate updates</p><form class="mktoForm" data-formid="1563" data-forminstance="one"></form></div><p class="privacy-policy-text">By subscribing to our newsletter you agree to our <a href="/privacy">Privacy Policy</a></p></div></div></div></section>
                    <div class="container">
    <div class="row" id="footer-menu-container" >
        <div class="col-12 col-md-4 footer-logo-container">
            <img id="footer-logo" src="/media/assets/logo_white.svg" alt="yourmortgage.com.au">
            <p><p>Since 1995 we've been helping Australians learn about home ownership, compare home loans and get help from home loan specialists to find the right home loan for them.</p></p>
            <div class="social-link-container"><a target="blank" href="https://www.facebook.com/YourMortgageAustralia/"><svg width="21" height="21" viewBox="0 0 21 21" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M21 10.4763C21 4.91948 16.5225 0.414795 10.9994 0.414795C5.47619 0.414795 0.998779 4.91948 0.998779 10.4763C0.998779 15.4983 4.65585 19.6608 9.43677 20.4156V13.3847H6.89756V10.4763H9.43677V8.25963C9.43677 5.73796 10.9298 4.34507 13.2141 4.34507C14.3083 4.34507 15.4528 4.54158 15.4528 4.54158V7.01766H14.1917C12.9494 7.01766 12.562 7.79324 12.562 8.58892V10.4763H15.3356L14.8922 13.3847H12.562V20.4156C17.3429 19.6608 21 15.4983 21 10.4763Z" fill="white"/></svg></a><a target="blank" href="https://twitter.com/YourMortgageAU"><svg width="20" height="18" viewBox="0 0 20 18" fill="none" xmlns="http://www.w3.org/2000/svg"> <path d="M6.28251 17.1656C13.8295 17.1656 17.9592 10.9119 17.9592 5.4979C17.9592 5.32196 17.9592 5.14603 17.9512 4.97009C18.7515 4.3943 19.4478 3.66657 20 2.84288C19.2637 3.17076 18.4714 3.38668 17.6391 3.49064C18.4874 2.98682 19.1357 2.17912 19.4478 1.21948C18.6555 1.6913 17.7751 2.02718 16.8387 2.21111C16.0864 1.41141 15.022 0.915588 13.8455 0.915588C11.5806 0.915588 9.7399 2.75491 9.7399 5.01807C9.7399 5.33795 9.77991 5.64984 9.84394 5.95373C6.43457 5.78579 3.40936 4.1464 1.38455 1.66731C1.03241 2.27509 0.832333 2.97883 0.832333 3.73055C0.832333 5.15402 1.56062 6.40956 2.65706 7.14529C1.98479 7.1213 1.35254 6.93736 0.80032 6.63348C0.80032 6.64947 0.80032 6.66546 0.80032 6.68946C0.80032 8.67272 2.21689 10.3361 4.08964 10.712C3.7455 10.8079 3.38535 10.8559 3.0092 10.8559C2.7451 10.8559 2.489 10.8319 2.2409 10.7839C2.7611 12.4153 4.28171 13.5989 6.07443 13.6309C4.66587 14.7345 2.89716 15.3902 0.976391 15.3902C0.64826 15.3902 0.320128 15.3742 0 15.3343C1.80872 16.4858 3.96959 17.1656 6.28251 17.1656Z" fill="white"/></svg></a></div>
        </div>
        <div class="col-12 col-md-8">
            <div class="row" id="footer-menu"><div class="col-12 col-md-3 col-lg-3 footer-menu-category-container"><h3 class="footer-menu-category-title">Your Mortgage</h3><ul><li class="footer-menu-category-link"><a href="/about-us" class="">About Us</a></li><li class="footer-menu-category-link"><a href="/editorial-guidelines" class="">Editorial Guidelines</a></li><li class="footer-menu-category-link"><a href="/advertising" class="">Advertise with us</a></li><li class="footer-menu-category-link"><a href="/contact-us" class="">Contact Us</a></li></ul></div><div class="col-12 col-md-3 col-lg-3 footer-menu-category-container"><h3 class="footer-menu-category-title">Mortgage Comparison</h3><ul><li class="footer-menu-category-link"><a href="/compare-home-loans/" class="">Compare Home Loans</a></li><li class="footer-menu-category-link"><a href="/refinancing-home-loans/" class="">Refinancing Home Loans</a></li><li class="footer-menu-category-link"><a href="/investment-home-loans/" class="">Investment Property Loans</a></li><li class="footer-menu-category-link"><a href="/first-home-buyer-loans/" class="">First Home Buyer Loans</a></li></ul></div><div class="col-12 col-md-3 col-lg-3 footer-menu-category-container"><h3 class="footer-menu-category-title">Calculators</h3><ul><li class="footer-menu-category-link"><a href="/calculators/capital-gains-tax" class="">Capital Gains Tax Calculator</a></li><li class="footer-menu-category-link"><a href="/calculators/mortgage-insurance" class="">LMI Calculator</a></li><li class="footer-menu-category-link"><a href="/calculators/home-loan-repayment" class="">Mortgage Calculator</a></li><li class="footer-menu-category-link"><a href="/calculators/stamp-duty" class="">Stamp Duty Calculator</a></li></ul></div><div class="col-12 col-md-3 col-lg-3 footer-menu-category-container"><h3 class="footer-menu-category-title">Mortgage Brokers</h3><ul><li class="footer-menu-category-link"><a href="/mortgage-brokers/sydney" class="">Sydney</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/melbourne" class="">Melbourne</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/brisbane" class="">Brisbane</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/adelaide" class="">Adelaide</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/perth" class="">Perth</a></li><li class="footer-menu-category-link"><a href="/mortgage-brokers/hobart" class="">Hobart</a></li></ul></div>            </div>
        </div>
        <div class="footer-crumbs"><a href="https://www.savings.com.au" class="">Savings.com.au</a><a href="https://www.yourinvestmentpropertymag.com.au/" class="">Your Investment Property Mag</a><a href="/privacy" class="">Privacy</a><a href="/terms-of-use" class="">Terms of use</a>        </div>
        <div class="col-12 disclaimer"><p><p>&copy; 2021 Savings.com.au Pty Ltd &middot; AFSL and Australian Credit License Number 515843</p><p id="disclaimer">The entire market was not considered in selecting the above products. Rather, a cut-down portion of the market has been considered. Some providers' products may not be available in all states. To be considered, the product and rate must be clearly published on the product provider's web site. Savings.com.au, yourmortgage.com.au, yourinvestmentpropertymag.com.au, and Performance Drive are part of the Savings Media group. In the interests of full disclosure, the Savings Media Group are associated with the Firstmac Group. Read about how Savings Media Group manages potential <a href="https://www.savings.com.au/conflicts-of-interest" target="_blank" rel="noopener nofollow">conflicts of interest</a>, along with <a href="https://www.savings.com.au/how-we-get-paid" target="_blank" rel="noopener nofollow">how we get paid</a>.</p><p>Savings.com.au Pty Ltd ACN 161 358 363 operates as an Australian Financial Services Licensee and an Australian Credit Licensee Number 515843. <a href="https://www.savings.com.au/" target="_blank" rel="noopener nofollow">Savings.com.au</a> is a general information provider and in giving you general product information, Savings.com.au is not making any suggestion or recommendation about any particular product and all market products may not be considered. If you decide to apply for a credit product listed on <a href="https://www.savings.com.au/" target="_blank" rel="noopener nofollow">Savings.com.au</a>, you will deal directly with a credit provider, and not with Savings.com.au. Rates and product information should be confirmed with the relevant credit provider. For more information, read Savings.com.au's <a href="https://www.savings.com.au/financial-services-credit-guide" target="_blank" rel="noopener nofollow">Financial Services and Credit Guide (FSCG)</a> The information provided constitutes information which is general in nature and has not taken into account any of your personal objectives, financial situation, or needs. <a href="https://www.savings.com.au/" target="_blank" rel="noopener nofollow">Savings.com.au</a> may receive a fee for products displayed.</p></p></div>
    </div>
</div>
<section class="sticky-hub-selector-footer" id="STICKYHUB_295c83abadd2418cb73673ad8a7f60b5" style="z-index: 401; position: fixed; bottom: 0; padding: 0; width: 100%;"><sca-sticky-hub-selector id=""></sca-sticky-hub-selector></section><div class="modal ym-lendi-modal fade" id="lendiModal" tabindex="-1" aria-labelledby="exampleModalLabel" aria-hidden="true">
    <div class="modal-dialog modal-xl">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="btn-close" data-bs-dismiss="modal" aria-label="Close"></button>
            </div>
            <div class="lead-header">
                <div class="lead-container-inner">
                    <h2>Get your home loan questions answered at <span class="lead-highlight">Lendi</span></h2>
                    <p>Lendi’s smart technology & Home Loan Specialists compare rates from 25+ lenders to match you with your best options. Apply online and get approved faster.</p>
                    <div class="lead-actions">
                        <a target="_blank" rel="noreferrer" href="https://www.lendi.com.au/home-loans/basics/refinance/refinance-loan-amount/?utm_source=partner-yourmortgage&utm_medium=cpc&utm_campaign=lendi_partner-yourmortgage_p_broker-funnel&utm_content=partner-yourmortgage" class="btn btn-sm btn-emphasis lead-cta" pid="">
                            <svg height="32" enable-background="new 0 0 24.8 29" viewBox="0 0 24.8 29"
                                xmlns="http://www.w3.org/2000/svg">
                                <g fill="#fff">
                                    <path
                                        d="m11 22.9c-.3-.3-.7-.3-1-.1s-.3.7-.1 1c0 0 0 0 .1.1l.7.7c-5.3-.7-9.2-5.2-9.2-10.5 0-4.8 3.3-9 8-10.3.2 0 .4-.2.4-.3.1-.1.1-.3.1-.5-.1-.4-.5-.6-.9-.5-5.3 1.4-9.1 6.2-9.1 11.7 0 6.4 5.1 11.7 11.5 12.1l-1.5 1.4c-.3.3-.3.7 0 1 .3.3.7.3 1 0l2.4-2.4c.3-.3.3-.7 0-1zm2.5-20.4 1.3-1.3c.2-.1.2-.3.2-.5s-.1-.4-.2-.5c-.3-.3-.7-.3-1 0l-2.4 2.4c-.3.3-.3.7 0 1l2.4 2.4c.3.3.8.3 1 0 .1 0 .1-.1.2-.2.1-.3 0-.6-.2-.8l-1-1c5.4.6 9.5 5.1 9.5 10.6 0 4.8-3.3 9-8 10.3-.2 0-.4.2-.4.3-.1.2-.1.4-.1.5.1.4.5.6.9.5 5.3-1.4 9-6.2 9.1-11.6-.1-6.4-5-11.6-11.3-12.1z" />
                                    <path
                                        d="m14.7 14.3c-.6-.4-1.4-.8-2.1-1-.5-.1-1.1-.4-1.5-.7-.3-.2-.4-.4-.4-.8 0-.3.1-.6.3-.8.4-.3.8-.5 1.3-.5.8-.1 1.6.5 1.8 1.3 0 .5.4.9.9.9.2 0 .5-.1.6-.3.2-.2.2-.4.2-.6-.1-1.5-1.2-2.7-2.7-2.9v-.6c0-.3-.1-.5-.3-.7s-.4-.2-.7-.2c-.5 0-.8.4-.8.9v.6c-1.5.3-2.5 1.5-2.6 3 0 .8.4 1.6 1.1 2.1.6.4 1.4.8 2.1 1 .5.1 1 .4 1.5.7.3.2.4.5.4.8s-.1.6-.3.8c-.4.3-.8.5-1.3.5-.9.1-1.6-.5-1.8-1.3 0-.3-.2-.6-.5-.8-.3-.1-.6-.1-.9 0-.3.2-.4.5-.4.8.1 1.5 1.2 2.7 2.7 2.9v.6c0 .3.2.6.5.8s.6.2.9 0 .5-.5.5-.8v-.6c1.5-.3 2.5-1.5 2.6-3-.1-.9-.5-1.7-1.1-2.1z" />
                                </g>
                            </svg> I want to refinance
                        </a>
                        <a target="_blank" rel="noreferrer" href="https://www.lendi.com.au/home-loans/basics/new-home/purchase-price/?utm_source=partner-yourmortgage&utm_medium=cpc&utm_campaign=lendi_partner-yourmortgage_p_broker-funnel&utm_content=partner-yourmortgage" class="btn btn-sm btn-emphasis lead-cta" pid="">
                            <svg height="32" enable-background="new 0 0 24.8 29" viewBox="0 0 24.8 29"
                                xmlns="http://www.w3.org/2000/svg">
                                <path
                                    d="m16.8 26.7c0 .4-.3.6-.6.6h-7.6c-.4 0-.7-.3-.7-.6s.3-.6.7-.6h7.6c.4 0 .6.3.6.6zm-2.2-2c.4 0 .6-.3.6-.6s-.3-.6-.6-.6h-4.4c-.4 0-.6.3-.6.6s.3.6.6.6zm9.5-12.9h-.6v9.3c0 .7-.6 1.3-1.3 1.3h-19.6c-.7 0-1.3-.6-1.3-1.3v-9.3h-.7c-.4 0-.6-.3-.6-.7 0-.1 0-.2 0-.2l2.4-6.1c.1-.3.3-.5.6-.5h2.1v-2c0-.4.3-.6.6-.6h1.8c.4 0 .6.3.6.6v2.1h13.5c.3 0 .5.2.6.4l2.5 6.1c.1.3 0 .7-.4.8 0 0-.1.1-.2.1zm-18.4-7.5h1.8v-1.8c0-.1-.1-.3-.3-.3h-1.2c-.1 0-.3.1-.3.3zm16.5 7.5h-4.4l-4.8-3c-.4-.3-.9-.3-1.3 0l-4.7 3h-4.4v8.7c0 .4.3.6.6.6h18.3c.4 0 .6-.3.6-.6zm.8-1.7c.1.1 0 .3-.1.3h-.1-4.6l-5.5-3.3c-.2-.1-.5-.1-.7 0l-5.4 3.3h-4.6c-.1 0-.3-.1-.3-.3v-.1l1.7-4.3c0-.1.1-.2.2-.2h17.5c.1 0 .2.1.2.2zm-12.3 11.3h-1.3v-7.3c0-.4.3-.7.7-.7h4.6c.4 0 .7.3.7.7v7.3h-1.4v-6.3c0-.1-.1-.3-.3-.3h-2.7c-.1 0-.3.1-.3.3z"
                                    fill="#fff" />
                            </svg> I want to buy a home
                        </a>
                    </div>
                    <p class="lead-disclaimer">
                        <small>Lendi is the trading name of Lendi Pty Ltd (ACN ‍611 161 856), a credit
                            representative of Auscred Services Pty Ltd (ACN ‍164 638 171, Australian Credit
                            Licence ‍442372). Savings.com.au Pty Ltd may receive a commission from Lendi if you
                            sign up.</small>
                    </p>
                </div>
            </div>

            <div class="lead-content">
                <div class="lead-container-inner">
                    <div class="lead-content-header">
                        <div class="lead-logo">
                            <svg width="150" viewBox="0 0 1915.11 609.271" fill="currentColor">
                                <path d="M1830.4 186.955h43.565a41.306 41.306 0 0141.145 41.134v25.421h-84.71v-66.555z"
                                    fill="#00c0a5"></path>
                                <path
                                    d="M693.642 186.955H737.2a40.708 40.708 0 0129.047 11.5 37.7 37.7 0 0112.1 28.429v376.341h-84.7v-416.27zM902.5 409.608h123.43q-2.442-32.675-16.943-48.4-15.74-16.935-44.772-16.938-26.628 0-43.565 16.938-16.959 16.959-18.15 48.4zm145.213 94.383h60.5q-13.321 50.838-50.824 77.445-37.521 27.849-94.389 27.835-68.978 0-107.694-44.778-38.746-43.553-38.726-124.637 0-77.415 37.513-121 38.719-44.757 107.7-44.777 72.606 0 112.539 43.57 38.71 44.784 38.72 124.637v13.311c0 4.048-.416 6.861-1.207 8.472H902.5q1.2 37.516 18.15 55.663 15.714 19.377 47.192 19.363 20.573 0 35.1-8.472a16.9 16.9 0 006.653-4.233c2-2 4.233-4.238 6.652-6.658q1.2-3.63 9.078-9.678 7.857-6.047 22.389-6.058zM1438.091 603.225h-42.358q-18.147 0-29.647-11.5t-11.5-29.648V397.5q0-29.036-17.544-42.352a63.522 63.522 0 00-39.326-13.311 61.025 61.025 0 00-38.726 13.311q-16.959 13.33-16.937 42.352v205.725h-84.703V414.447q0-82.274 42.959-110.119 42.93-27.823 94.989-30.254a182.223 182.223 0 0198.016 27.834q44.757 27.856 44.777 112.539v188.778zM1557.406 439.856q0 48.422 18.15 73.819 18.156 25.415 52.037 25.415 32.665 0 50.824-25.415 16.926-25.405 16.937-73.819 0-43.554-18.15-68.974-19.368-24.185-52.031-24.2-31.486 0-49.617 25.42-18.147 24.217-18.15 67.754zm137.948-254.119h41.146q16.934 0 29.041 12.716 12.084 12.69 12.1 28.429v235.969q0 85.938-49.617 116.172a203.093 203.093 0 01-107.694 30.248 190.719 190.719 0 01-61.715-10.291q-30.265-10.265-48.4-33.268-35.116-44.749-35.094-122.224 0-76.234 35.094-122.211 36.3-47.2 93.176-47.2 30.231 0 53.243 12.1a115.061 115.061 0 0138.72 37.513V185.737zM1830.4 281.338h43.565a41.317 41.317 0 0141.145 41.146v280.741h-84.71V281.338z">
                                </path>
                                <path
                                    d="M513.617 502.385H363.694V346.877H256.8v155.508H106.886v-250.65l207.028-134.282 199.7 133.772v251.16zm83.189-324.092L344.129 9.041a53.445 53.445 0 00-58.829-.433L24.359 177.86A53.443 53.443 0 000 222.7v333.125a53.443 53.443 0 0053.44 53.446h513.622a53.444 53.444 0 0053.446-53.446V222.7a53.437 53.437 0 00-23.7-44.407z"
                                    fill="#00c0a5"></path>
                            </svg>
                        </div>
                        <h3>YourMortgage.com.au has partnered with <span class="lead-highlight">Lendi</span> to help
                            you answer your home loans questions.</h3>
                    </div>

                    <div class="lead-content-paragraphs">
                        <p>YourMortgage.com.au is working with Lendi, Australia’s number one online home loan
                            platform, to leverage the extensive knowledge of and relationships with some of the best
                            brands in the market.
                        </p>
                        <p>Lendi Home Loan Specialists can help you compare 1,000s of products from 25+ lenders,
                            to find the right home loan for you. Join over 2 million customers who have used Lendi
                            to compare home loan rates.
                        </p>
                    </div>

                    <div class="lead-content-footer">
                        <p class="lead-disclaimer"><small>Savings.com.au Pty Ltd operates under an Australian Credit
                                Licence
                                ‍515843 whilst Lendi is the trading name of Lendi Pty Ltd (ACN ‍611 161
                                856), a credit
                                representative of Auscred Services Pty Ltd (ACN ‍164 638 171, Australian Credit
                                Licence
                                ‍442372)</small></p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/application/vtl/pages/advertisement/google-ad-script.js"></script>
<script src="//app-sn05.marketo.com/js/forms2/js/forms2.min.js?v=6.1.0" defer></script>
<script src="/application/js/min/marketo.js?v=6.1.0" defer></script>
<script src="/angular-builds/6.1.0/angular-table.js?v=6.1.0" async defer></script>
<script src="/application/js/auto-popup-lendi.js?v=6.1.0"></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQKT5G4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "author": [{
                    "@type": "Person",
                    "name": "Gerv Tacadena",
                    "url": "https://www.yourmortgage.com.au/author/gerv-tacadena/"
        }],
        "@type": "Article",
        "headline": "ANZ, Westpac could soon offer loans under the Home Guarantee Scheme",
        "image": "https://www.yourmortgage.com.au/dA/79b1d9cdf2/fileAsset/filter/Webp/webp_q/50",
        "datePublished": "2022-07-25 11:45:00.0",
        "dateModified": "2022-07-25 13:15:25.063"
    }
</script>

                    <!-- Social Share Modal -->
<div class="modal fade" id="socialShareModal" tabindex="-1" aria-labelledby="socialShareModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <h5 class="modal-title" id="socialShareModalLabel">Share</h5>
        <button type="button" class="btn-close" data-bs-dismiss="modal" aria-label="Close"></button>
      </div>
      <div class="modal-body">
        <div class="d-flex flex-column">
            <a href="mailto:someone@example.com?subject="><img src="/media/assets/envelope-icon.png" alt="mail to"/> Email</a>
            <a nohref class="share-tw"><img src="/media/assets/twitter-icon.png" alt="share to twitter"/> Twitter</a>
            <a nohref class="share-fb"><img src="/media/assets/facebook-icon.png" alt="share to facebook"/> Facebook</a>
            <a nohref class="share-in"><img src="/media/assets/linkedin-icon.png" alt="share to linkedin"/> Linkedin</a>
        </div>
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-secondary" data-bs-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>    </div>
    <div class="overlay"></div>
</body>
</html>